Back to overview
Resolved

Discord Outages

Aug 7, 2026 at 10:25pm UTC
Affected services
Main Site
LiveChat
DQ Archive
DevQuery API

Resolved
Aug 7, 2026 at 10:47pm UTC

Discord has identified the problem and seems to have remedied it. More information can be found here: https://discordstatus.com/incidents/pcg3nsfq6l2y
Thank you for your patience.

Created
Aug 7, 2026 at 10:25pm UTC

Due to partial outages with the Discord API, some of our services may be unavailable or adversely affected with slow response times. We do not currently know when this will be fixed, but will provide updates as the issue progresses. We apologise for any inconvenience caused.