Back to overview
Maintenance
Server Updates
Jan 21 at 09:10am GMT
–
Jan 21 at 09:40am GMT
Affected services
Main Site
LiveChat
DQ Archive
DevQuery API
Resolved
Jan 21 at 09:45am GMT
We have now concluded our server updates and all services should be fully restored back to normal. Thank you for your patience.
Affected services
Created
Jan 21 at 09:10am GMT
We will be making updates to some of our servers. During this time, users may experience slow response times and outages.
Affected services