Back to overview
Downtime

Server Outages

Mar 05 at 12:04pm GMT
Affected services
Main Site
LiveChat
DQ Archive
DevQuery API
DQ Database API

Resolved
Mar 05 at 12:15pm GMT

This issue has now been resolved by our provider. Thank you for your patience.

Created
Mar 05 at 12:04pm GMT

Our servers are currently down due to an outage with our provider. More information will be provided as it is made available to us.