Cloud Provider Service Interruptions
Resolved
Jul 8, 2026 at 10:30pm UTC
All services should now be back to normal - our cloud provider has informed us that the maintenance period has now ended.
We thank you for your patience and apologise again for the inconvenience.
Affected services
Created
Jul 8, 2026 at 7:28pm UTC
Our cloud provider will unfortunately be affecting our services this evening to support the quick roll-out of their security updates. This will possibly cause outages and interruption to service. However, it will ensure the security of our infrastructure going forward.
This incident is expected at around 19:30 UTC, and no further issues should be experienced after 23:30 UTC.
We thank you for your patience and apologise for the inconvenience.
Further updates will be provided as they are made available to us.
Affected services